KEVOX Handbuch

14 Modul Bauleitung

Mithilfe des Bauleitungsmoduls können Sie Ihre Dokumentensammlung durchführen, haben immer eine Übersicht über alle vorhandenen und fehlenden Dokumente und können am Ende des Projektes dem Prüfer die gesammelten Daten in einer sauberen Ordnerstruktur digital übergeben.

Zu Beginn der Dokumentensammlung können Sie im Bauleitungsmodul direkt das Projektende festlegen. Im Projektmenü klicken Sie auf Werkzeuge > Bauleitung und wählen in der Aufgabenübersicht den Punkt Projektende festlegen. Füllen Sie die Informationsfelder aus und speichern Sie ab.

14.1 Bauleitungstabelle anlegen

Begeben Sie sich in das passende Projekt und klicken Sie auf Werkzeuge > Bauleitung. Sie befinden sich nun in der Übersicht des Bauleitungsmoduls. Mit einem Rechtsklick auf Bauleitungstabelle bearbeiten gelangen Sie zur Bauleitungstabelle.

Sie können hier eine Tabellenvorlage laden. Klicken Sie auf Aktion > Vorlage auswählen. Im folgenden Fenster klicken Sie auf den Reiter KEVOX Stock. Wählen Sie die passende Konzeptvorlage aus und bestätigen Sie die Auswahl mit einem Klick auf Importieren.

Sie können alternativ auch eine eigene Bauleitungstabelle erstellen. Legen Sie hierfür zunächst die Bereiche fest. Über Aktion > Hinzufügen erstellen Sie einen neuen Bereich. Im Fenster "Bereich hinzufügen" geben Sie diesem im Feld "Bereich" einen Namen (z.B. "baulicher Brandschutz"). Setzen Sie einen Haken an der entsprechenden Stelle, wenn Sie möchten, dass der Bereich später nicht exportiert werden soll. Zudem können Sie noch interne Notizen erstellen. Mit einem Klick auf Übernehmen wird dieser Bereich in Ihre Tabelle aufgenommen.

Anschließend legen Sie die Gewerke fest, die sich in den jeweiligen Bereichen befinden. Dazu wählen Sie zunächst mit einem Rechtsklick den Bereich aus. Klicken Sie anschließend auf Aktion > Hinzufügen und benennen Sie das Gewerk. So könnte beispielsweise im soeben angelegten Bereich "baulicher Brandschutz" das Gewerk "S30 Schottungen" angelegt werden.

Sie können hier bereits festlegen, welcher Mitarbeiter oder welche Firma für diese Gewerke als Fachplaner und als Bauleiter zuständig ist. Wählen Sie den passenden Reiter, klicken auf den Button Ansprechpartner aus Adressbuch einfügen und wählen den jeweiligen Ansprechpartner aus. Mit einem Klick auf Übernehmen legen Sie das Gewerk an.

Achtung: Haben Sie einmal einen Bereich, ein Gewerk oder ein Bauteil angelegt, kann dieses nicht mehr gelöscht werden. Sie haben aber die Möglichkeit, für die spätere Ausgabe Bereiche beim Exportieren auszuschließen.

14.2 Bauteile und Dokumente hinzufügen

Sie können nun in dem erstellten Gewerk (Beispiel "S30 Schottungen") die passenden Bauteile und Dokumente sammeln. Wählen Sie dazu das Gewerk mit einem Rechtsklick aus. Über Aktion > Hinzufügen gelangen Sie in das Fenster "Produkt hinzufügen".

Im Reiter Produkt können Sie über den Button Produktauswahl das passende Bauteil aus Ihrem Katalog einfügen. Tragen Sie anschließend weitere Informationen wie Produktanzahl und Fristen zur Fertigstellung und Abnahme ein. Sie können zudem über die Reiter Hersteller und Errichter die passenden Kontakte aus Ihrem Adressbuch hinzufügen. Mit einem Klick auf Übernehmen bestätigen Sie die Auswahl und gelangen zurück in die Übersicht.

Hinweis: Haben Sie ein Bauteil gewählt, dem bereits Dokumente angehängt sind, so öffnet sich ein Fenster, in dem Sie diese Dokumente übernehmen können.

Im oberen Fensterabschnitt sind nun die gewählten Bauteile aufgelistet, im unteren Fensterabschnitt die jeweils dazugehörigen Dokumente. Über Aktion > Hinzufügen können Sie hier weitere Dokumente hinzufügen oder über Aktion > Ändern z.B. den Status anpassen.

Im folgenden Fenster haben Sie die Möglichkeit, das Dokument umzubenennen und ein Gültigkeitsdatum eingeben. Wichtig ist an dieser Stelle der Status. Sie können hier angeben, dass das Dokument noch "fehlt", dieses "neu auszustellen" ist, "nicht vollständig", "OK" oder "nicht erforderlich" ist.

Wird Ihnen ein Dokument geliefert, fügen Sie dieses im unteren Fensterabschnitt über Aktion > Dokument hinzufügen ein. Den Status sollten Sie nun ebenfalls ändern, da sich je nach Status der Dokumente der Bauteile das auf der Übersichtsseite des Bauleitungsmoduls angezeigte "Rating" ändert. Dies verschafft Ihnen einen schnellen Überblick, welche und wie viele Dokumente vorhanden sind und bei welchen Bauteilen noch Unterlagen fehlen und ergänzt werden müssen.

14.3 Übersichten

Wählen Sie das gewünschte Projekt aus und klicken Sie im Projektmenü auf Werkzeuge > Bauleitung. Hier befinden Sie sich in der Hauptübersicht des Bauleitungsmoduls. Beim Erstellen der Bauleitungstabelle, der Kategorien, der Gruppen sowie beim Hinzufügen der Bauteile haben Sie zugleich Ansprechpartner und Firmen hinterlegt. Diese können Sie in verschiedenen Listen einsehen und exportieren. Im Fensterausschnitt "Aufgabenübersicht" können die Fachplanerliste, die Bauleiterliste, die Herstellerliste und die Errichterliste öffnen. Mit einem Klick auf Aktion können Sie diese Listen jeweils in unterschiedlichen Formaten ausgeben.

In der Dokumentenübersicht werden Ihnen sämtliche Dokumente aufgelistet, die im Projekt vorhanden sind oder benötigt werden. Anhand des Status können Sie erkennen, ob die Dokumente vollständig vorhanden sind oder ob Handlungsbedarf besteht. Mit einem Rechtsklick auf das jeweilige Dokument können Sie Änderungen vornehmen und neue Dokumente hinzufügen.

14.4 Dokumente exportieren

Ist Ihre Dokumentenliste vollständig und auf aktuellem Stand, müssen Sie die gesammelten Dateien nur noch exportieren. Begeben Sie sich in das entsprechende Projekt und klicken im Projektmenü auf Werkzeuge > Bauleitung. Mit einem Rechtsklick in der Aufgabenübersicht auf "Dokumentensammlung exportieren" starten Sie die Ausgabe. Zunächst werden Sie aufgefordert einen Dateipfad zu wählen. Anschließend werden Ihnen in einer übersichtlichen Ordnerstruktur sämtliche Dokumente und Listen inklusive Deckblätter zusammengestellt.

Hinweis: Je nach Größe und Anzahl der Dokumente kann das Exportieren einen Moment in Anspruch nehmen.

Möchten Sie diese Dokumente in eine zusammenhängende PDF-Datei konvertieren, haben wir auch dafür ein Tool implementiert. Klicken Sie in der Menüleiste auf Daten > PDF zusammenfassen. Wählen Sie den Ordner, in den Sie Ihre Bauleitungsdokumente exportiert haben.

Support

Wir bemühen uns, auf unserer Website alle aufkommenden Fragen zu beantworten.
Sollten Sie dennoch weitere Fragen oder Probleme haben, stehen wir Ihnen gerne persönlich zur Verfügung.

+49 (234) 60609990

support@kevox.de

Mo-Do: 08:30-17:00
Fr: 08:30-15:00